PHP 5.4 not supported. PHP 5.2.4 or higher required (Your version 5.4.45).